Username:

Password:




problems with client
Page 1
Author Message
wildman lncas Fat Wife 27 Feb 2013 07:19 pm QUOTE
I'm having some strange issues with the client. When I type something, it takes several minutes before it pops up. Same goes for creating a game. But if I make a new room, it works. I can't see anything someone else types either, without relogging. I've tried to reboot, run windows updates, and reinstalled the client and ran clientrepair.exe. I get an error message everytime i start the machmaker.
It says: "Converting from the string 0.619466 to the type Double is not valid. Doubt that this has anything to do with it though. I'm running Windows 7 64-bit.
 
wildman lncas Fat Wife 27 Feb 2013 07:21 pm QUOTE
Running it as compability mode (XP SP3) resolved the issue.
 
wildman lncas Fat Wife 27 Feb 2013 07:47 pm QUOTE
Thought I'd add this

snaphacker | a strange fix, but hey, whatever works
snaphacker Logged Out.
snaphacker joined the room.
snaphacker | And guess who has the same problem now?
snaphacker Logged Out.
snaphacker joined the room.
snaphacker | And your solution...
snaphacker | DOESNT'T WORK FOR ME!
snaphacker> Pvt> but strangely enough pms show up
snaphacker Logged Out.
 
admin king warg 28 Feb 2013 02:16 pm QUOTE
yeah I noticed this earlier, still trying to figure out what the hell is going on and if it's a server or client side problem. The strange part was when i sent myself a PM and all the previous messages that didn't show up spammed into the client all at once.

I think its probably some strange server bug from the program being loaded for lengthy periods of time.
 
admin king warg 02 Mar 2013 06:23 pm QUOTE
OK so this should be resolved now. After spending all that time trying to figure out how this bug magically found its way into old binaries of sever and client software that were working before, it seemed more and more likely that the software couldn't be the problem. In the end it seems that the copy of winsock I was using on the new server(s) was bogus or outdated.
 
wildman Gontar 07 Sep 2019 08:23 pm QUOTE
how did you fix this, our game is stuck at "loading" for ever! when joining somebody elses game on the client!
 
admin king warg 07 Sep 2019 10:38 pm QUOTE
that's typical if a host doesn't have the proper routing setup.
 
-??-
Rank: Guest
Points: 0
Wins: 0
Losses: 0